GrandAmGT.com Forum
http://www.pfyc.com GrandAmGT.com Premium Memership Signup
MilzyMotorsports.com   

Go Back   GrandAmGT.com Forum > GAGT - Technical - Sponsored by www.MilzyMotorSports.com > Technical Q&A

Reply
 
Thread Tools Display Modes
Old 08-05-2010, 11:45 PM   #1
whiteGT99
GAGT - Member
 
whiteGT99's Avatar
 
AKA: Tyler
Join Date: Aug 2009
Location: 62285
Age: 28
Posts: 306
Vehicle: 99 Grand Am GT
whiteGT99 Gettin' there
Fog Lamps not working after....

So today i installed my speedo overlay that i got from aiixon and everything was going great until i went to test everything and for some reason my fog lamps dont work now


i checked all fuses, all wires everything is good

the dimmer switch works great the blue LED went out but i put the stock bulb back in and still nothing

what could be the problem?



Also dont want to start a new thread so i am going ask another question

What is the easiest way to calibrate the needles? what i did is turn the key to acc, that makes speedo, and tach go to zero so i put them on and set them to zero and then i turned on the car and let it idle and i made sure the needle was at my normal idle speed (750) and the speedo right a zero.

i drove it with my GPS and i was literally like 1/2 to 1 mph off so not to worried about that

did the same to gas and temp, i was on E for gas so set that i went and filled up and usually it goes past full but it seems to went way past F

and temp i would usually run at or just below 200 now i run like 210 215


so question again is what is the best and easiest way to calibrate the temp and gas cus my tach and speedo is fine for me
__________________
Quote:
Originally Posted by knightrida View Post

Heck there are plain SOBER people that cant drive for beans!! If their brains were gas they wouldn't have enough to drive a piss ants go-cart halfway around a cheerio
whiteGT99 is offline   Reply With Quote
Old 08-06-2010, 02:48 PM   #2
GA2000GTSpeed
GAGT - Member
 
GA2000GTSpeed's Avatar
 
AKA: Josh
Join Date: Jan 2008
Location: Freeman Missouri
Age: 28
Posts: 411
Vehicle: 00 GAGT, 79 Jag XJ6
GA2000GTSpeed Gettin' there
Does the light on your fog light switch come on when u turn it on?
__________________
Current mods: RSM Supercharger kit, S&S Headers, Upgraded Clutches, Borla cat-back, Drilled and Slotted Camaro rotors and Calipers, MSD coil packs, EGR Block Off, 180 thermo, MSD wires, Tuned Myself with DHP, 2 12 inch Alpine type R's, Kenwood bass booster 1700 watt Amp, Red Dual flip down head unit, Tinted Tails, Custom Painted Black With Red Interior, Double pod A pillar, A/F Gauge, Vac/Boost Gauge.
Future Mods: Heads, P&P Intake manifolds, 65mm TB, HP Tuners, .
GA2000GTSpeed is offline   Reply With Quote
Old 08-06-2010, 03:41 PM   #3
whiteGT99
GAGT - Member
 
whiteGT99's Avatar
 
AKA: Tyler
Join Date: Aug 2009
Location: 62285
Age: 28
Posts: 306
Vehicle: 99 Grand Am GT
whiteGT99 Gettin' there
no nothing happens when i flip the switch
__________________
Quote:
Originally Posted by knightrida View Post

Heck there are plain SOBER people that cant drive for beans!! If their brains were gas they wouldn't have enough to drive a piss ants go-cart halfway around a cheerio
whiteGT99 is offline   Reply With Quote
Old 08-06-2010, 04:45 PM   #4
GA2000GTSpeed
GAGT - Member
 
GA2000GTSpeed's Avatar
 
AKA: Josh
Join Date: Jan 2008
Location: Freeman Missouri
Age: 28
Posts: 411
Vehicle: 00 GAGT, 79 Jag XJ6
GA2000GTSpeed Gettin' there
okay i looked at the wiring diagram, the fog lamps have a relay, you might need to test that if you know how to.

Theres also a 10 A fuse that powers that relay. from looking at the diagram there should be 3 wires that plug into that switch, Blk/Wht - ground, Org - switch, PPL - runs from the relay to the switch and turns on the indicator light.

So i would start at the fuse, test it, if it passes, make sure the relay clicks when it gets power, if the relay is bad then your going to have to check the wiring.

On Pontiac's the fog light switch has nothing to do with the instrument panel...

Also make sure its plugged in !
__________________
Current mods: RSM Supercharger kit, S&S Headers, Upgraded Clutches, Borla cat-back, Drilled and Slotted Camaro rotors and Calipers, MSD coil packs, EGR Block Off, 180 thermo, MSD wires, Tuned Myself with DHP, 2 12 inch Alpine type R's, Kenwood bass booster 1700 watt Amp, Red Dual flip down head unit, Tinted Tails, Custom Painted Black With Red Interior, Double pod A pillar, A/F Gauge, Vac/Boost Gauge.
Future Mods: Heads, P&P Intake manifolds, 65mm TB, HP Tuners, .
GA2000GTSpeed is offline   Reply With Quote
Old 08-06-2010, 11:15 PM   #5
whiteGT99
GAGT - Member
 
whiteGT99's Avatar
 
AKA: Tyler
Join Date: Aug 2009
Location: 62285
Age: 28
Posts: 306
Vehicle: 99 Grand Am GT
whiteGT99 Gettin' there
ya it is all plugged in

thanks for the research i will have to work on it tomorrow when i am off
that is why it was so puzzling to me that we didnt touch anything for the fog lights and i put in the overlay and now they dont work

thanks again and when i test everything i will get back to ya and let you know what i find
__________________
Quote:
Originally Posted by knightrida View Post

Heck there are plain SOBER people that cant drive for beans!! If their brains were gas they wouldn't have enough to drive a piss ants go-cart halfway around a cheerio
whiteGT99 is offline   Reply With Quote
Old 08-07-2010, 12:03 AM   #6
iceman
woop woop
 
iceman's Avatar
 
AKA: Seth
Join Date: Aug 2002
Location: Cherry Hill, NJ
Age: 38
Posts: 10,525
Vehicle: 97 Blazer - 84 Fiero
iceman has disabled reputation
Send a message via AIM to iceman Send a message via Yahoo to iceman
Regarding the needles -- the best way would be to use a scan tool.
iceman is offline   Reply With Quote
Old 08-10-2010, 06:29 AM   #7
Pauljp
GAGT - Member
 
AKA: Paul
Join Date: Dec 2007
Location: Ottawa, Ontario
Posts: 214
Vehicle: 2003 Grand Am GT
Pauljp Gettin' there
Did you get your fog lights working?
What was the cause?
Pauljp is offline   Reply With Quote
Old 08-10-2010, 01:32 PM   #8
whiteGT99
GAGT - Member
 
whiteGT99's Avatar
 
AKA: Tyler
Join Date: Aug 2009
Location: 62285
Age: 28
Posts: 306
Vehicle: 99 Grand Am GT
whiteGT99 Gettin' there
no havent had time right now to do anything on them
i am off the next 3 days so hopefully i can work on them here soon

if i cant get them to work i am thinking about just getting some aftermarket fogs and replacing the stocks
__________________
Quote:
Originally Posted by knightrida View Post

Heck there are plain SOBER people that cant drive for beans!! If their brains were gas they wouldn't have enough to drive a piss ants go-cart halfway around a cheerio
whiteGT99 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 06:23 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com
MilzyMotorsports.com