GrandAmGT.com Forum
http://www.pfyc.com GrandAmGT.com Premium Memership Signup
RedlineGoods.com   

Go Back   GrandAmGT.com Forum > GAGT - Technical - Sponsored by www.MilzyMotorSports.com > Technical Q&A

Reply
 
Thread Tools Display Modes
Old 09-18-2011, 11:04 AM   #1
Luke L
GAGT - Newbie
 
AKA: Luke
Join Date: Jul 2011
Location: Edwardsville Illinois
Posts: 2
Vehicle: 2002 Grand Am GT
Luke L Gettin' there
Unhappy Won't start - battery full, have gas?

I bought a 2002 grand am gt about 2 months ago to get back and fourth from college. After I had it for a week, it randomly wouldn't start. It doesn't even try to crank over (like when your battery is low). The battery is full, all lights work (not dim), and it has gas. I've tested the starter, it works fine. The first time this happened, all I had to do is clean the battery terminals with a wire brush real good to get a better connection, and it started up fine.

Recently it's happening again. This time, I cleaned everything, from the battery terminals, to the starter connections, and I even re grounded the battery to a different spot.

Anyone have any ideas what it could be? I tried to start it even by using a wire on the starter, nothing works. When I turn the key, it makes no noise what so ever :/.

Thanks in advance for your time!,

- Luke
Luke L is offline   Reply With Quote
Old 09-18-2011, 02:00 PM   #2
Luke L
GAGT - Newbie
 
AKA: Luke
Join Date: Jul 2011
Location: Edwardsville Illinois
Posts: 2
Vehicle: 2002 Grand Am GT
Luke L Gettin' there
darn, looks like no one knows
Luke L is offline   Reply With Quote
Old 09-19-2011, 04:42 PM   #3
KillNThrill24
GAGT - Member
 
KillNThrill24's Avatar
 
AKA: Joey
Join Date: May 2009
Location: Berea OH
Age: 25
Posts: 410
Vehicle: 99 GAGT/ 00 Mustang GT
KillNThrill24 Gettin' there
gotta have patience my friend there arent as many ppl on this site as others that i belong to (like ls1tech.com). but eventually someone will respond they always do.

but onto your problem. i have the same exact one in my camaro, and its actually not getting a good connection from the pos/neg wires. i turn the key, it clicks and does nothing then the lights come back on after i let go of the key. (sound familar?) i pop the hood and get out and wiggle my neg cable a little bit, then usually it starts. neg cables are fairly easy to bypass and run your own cables (pos are too) so i would start by wiggling the cables around and double and triple check to make sure your terminals are clean. that WILL cause problems.

if all else fails take it to autozone and get the battery checked. if its not the battery someone there may be smart enough to tell you whats wrong (i question the usefulness of the autozone guys by me )
KillNThrill24 is offline   Reply With Quote
Old 09-19-2011, 04:45 PM   #4
KillNThrill24
GAGT - Member
 
KillNThrill24's Avatar
 
AKA: Joey
Join Date: May 2009
Location: Berea OH
Age: 25
Posts: 410
Vehicle: 99 GAGT/ 00 Mustang GT
KillNThrill24 Gettin' there
ALSO a side note: when your car is out of gas the car WILL crank.
KillNThrill24 is offline   Reply With Quote
Old 09-19-2011, 08:45 PM   #5
bricooper78
Dammit Sleepy
 
bricooper78's Avatar
 
AKA: Cooper
Join Date: Nov 2007
Location: IA
Posts: 4,073
Vehicle: 03 Sierra Z71
bricooper78 has made plenty of valid pointsbricooper78 has made plenty of valid points
1st question to ask:

do you have SECURITY blinking on your dashboard when it won't start?
__________________
Quote:
Originally Posted by geldartb View Post
no sht it's spreading like a disease..and you guys aren't even picking decent cars to turn into garage queens..
Quote:
Originally Posted by plastic_indian View Post
the resulting violent shake at highway speed may cause loss of control, white knuckles, loss of dental fillings, urinary incontinence and sudden religious conversion.
bricooper78 is offline   Reply With Quote
Old 09-19-2011, 08:48 PM   #6
bricooper78
Dammit Sleepy
 
bricooper78's Avatar
 
AKA: Cooper
Join Date: Nov 2007
Location: IA
Posts: 4,073
Vehicle: 03 Sierra Z71
bricooper78 has made plenty of valid pointsbricooper78 has made plenty of valid points
2nd question: (we're going to assume it's not security)

have you made sure the connections to the starter are okay? check that for corrosion also.

then let us know where you're at with it
__________________
Quote:
Originally Posted by geldartb View Post
no sht it's spreading like a disease..and you guys aren't even picking decent cars to turn into garage queens..
Quote:
Originally Posted by plastic_indian View Post
the resulting violent shake at highway speed may cause loss of control, white knuckles, loss of dental fillings, urinary incontinence and sudden religious conversion.
bricooper78 is offline   Reply With Quote
Reply

Tags
2002, problem, starting

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 05:41 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com
RedlineGoods.com