GrandAmGT.com Forum
http://www.pfyc.com GrandAmGT.com Premium Memership Signup
RedlineGoods.com   

Go Back   GrandAmGT.com Forum > GAGT - Technical - Sponsored by www.MilzyMotorSports.com > Technical Q&A

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-07-2012, 02:49 PM   #1
xxallonblack
GAGT - Newbie
 
AKA: Anthony MEyers
Join Date: Feb 2012
Location: Lockport, Illinois
Posts: 8
Vehicle: 1997 Grand Am GT Coupe
xxallonblack Gettin' there
Exclamation '97 Grand Am GT Acceleration Issues

Hey there guys, I have a 1997 Grand Am GT Coupe with around 153,000 miles on it. We just replaced the Throttle position sensor, Cam shaft position sensor, spark plugs and wires and I am still getting a cylinder misfire error when looking at the check engine log. When accelerating, my car will not pick up and go, but slowly accelerate.

Also, at around 55 mph, I will have my gas pedal steady or even using my cruise control.. but the RPM's will drop from around 2,000 down to 1,500. I will let off the gas and it will jump back up to 2,000 RPM's. Has anyone ever experienced something like this?? It was idling around 3,500 to 4,000 RPM until we changed the spark plugs and now it idles fine. Please let me know if you have any other questions about the car for diagnostic purposes!!!
xxallonblack is offline   Reply With Quote
 

Tags
1997, coupe, grand am gt, idling, rpm drop

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 05:39 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com
RedlineGoods.com