GrandAmGT.com Forum
http://www.pfyc.com GrandAmGT.com Premium Memership Signup
RotorsOnline.com   

Go Back   GrandAmGT.com Forum > GAGT - Technical - Sponsored by www.MilzyMotorSports.com > Technical Q&A

Reply
 
Thread Tools Display Modes
Old 10-09-2005, 07:34 AM   #1
96 TRANS AM
Guest
 
Posts: n/a
Unhappy Trackion Control

When I start the car now and start to go anywhere, when i turn the wheel left, the trackion control light comes on and i can fell the car using the trackion control, but it is not losing any trackion. Also the car abs lights and trac off lights come on and will not go off until i turn the car off and back on. What is making all of this happen, I think it is starting with the trackion control sensor, but I dont have a clue where to start, can someone please help me out.


The trackion control also comes on when i turn right, but not as usual as when I turn left.

This is on a 99 GAGT.
  Reply With Quote
Old 10-09-2005, 08:18 AM   #2
GrandAmGT-2008
GrandAmGT-2008
 
AKA: William
Join Date: May 2005
Location: flippin, AR
Age: 28
Posts: 157
Vehicle: 2000 GA-GT Coupe
GrandAmGT-2008 Gettin' there
Send a message via MSN to GrandAmGT-2008 Send a message via Yahoo to GrandAmGT-2008
Abs Traction Control Problems

this should be of some help.. and its spelled "traction"
__________________
Just because you can speed, DOESNT mean your car is fast!!

My CarDomain!!
GrandAmGT-2008 is offline   Reply With Quote
Old 10-09-2005, 12:02 PM   #3
96 TRANS AM
Guest
 
Posts: n/a
Thanks For The Correction, Was In A Hurry.
  Reply With Quote
Old 10-09-2005, 12:51 PM   #4
GrandAmGT-2008
GrandAmGT-2008
 
AKA: William
Join Date: May 2005
Location: flippin, AR
Age: 28
Posts: 157
Vehicle: 2000 GA-GT Coupe
GrandAmGT-2008 Gettin' there
Send a message via MSN to GrandAmGT-2008 Send a message via Yahoo to GrandAmGT-2008
your welcome.. if it was anybody (else) wouldve helped they would have told you to search.
__________________
Just because you can speed, DOESNT mean your car is fast!!

My CarDomain!!
GrandAmGT-2008 is offline   Reply With Quote
Old 10-09-2005, 02:14 PM   #5
Ajaxus
GAGT - Junkie
 
Ajaxus's Avatar
 
AKA: AJ
Join Date: Dec 2004
Location: Missoula, MT
Age: 32
Posts: 8,402
Vehicle: '01 Subaru Outback LTD
Ajaxus Gettin' there
i would have atleast told him to fix his spelling before searching, gimme some credit on that, .
Ajaxus is offline   Reply With Quote
Old 10-09-2005, 02:22 PM   #6
GrandAmGT-2008
GrandAmGT-2008
 
AKA: William
Join Date: May 2005
Location: flippin, AR
Age: 28
Posts: 157
Vehicle: 2000 GA-GT Coupe
GrandAmGT-2008 Gettin' there
Send a message via MSN to GrandAmGT-2008 Send a message via Yahoo to GrandAmGT-2008
, yeah i guess they are "kinda" helpful sometimes
__________________
Just because you can speed, DOESNT mean your car is fast!!

My CarDomain!!
GrandAmGT-2008 is offline   Reply With Quote
Old 10-09-2005, 02:59 PM   #7
Ajaxus
GAGT - Junkie
 
Ajaxus's Avatar
 
AKA: AJ
Join Date: Dec 2004
Location: Missoula, MT
Age: 32
Posts: 8,402
Vehicle: '01 Subaru Outback LTD
Ajaxus Gettin' there
well ya gotta think, with as many members and posts as there are, this site is a huge database of information. a search would find loads more information in a few seconds than one or two ppl could type out in a matter of minutes or hours from the original post.
Ajaxus is offline   Reply With Quote
Old 10-09-2005, 03:06 PM   #8
GrandAmGT-2008
GrandAmGT-2008
 
AKA: William
Join Date: May 2005
Location: flippin, AR
Age: 28
Posts: 157
Vehicle: 2000 GA-GT Coupe
GrandAmGT-2008 Gettin' there
Send a message via MSN to GrandAmGT-2008 Send a message via Yahoo to GrandAmGT-2008
yeah.. thats why i searched myself and pasted the link.. didnt take me two minutes.. when i coulda jsut wasted one post telling him to search and correct his spelling
__________________
Just because you can speed, DOESNT mean your car is fast!!

My CarDomain!!
GrandAmGT-2008 is offline   Reply With Quote
Old 10-09-2005, 03:08 PM   #9
pyro
mAUDIrator
 
pyro's Avatar
 
AKA: Jeremy
Join Date: May 2005
Location: Wesley Chapel, FL
Age: 30
Posts: 3,837
Vehicle: '05 A4 1.8T
pyro Gettin' there
Send a message via AIM to pyro
ok boys
__________________
They can come closer than close, yeah...original they never will be.
Florida Members...CLICK HERE
pyro is offline   Reply With Quote
Old 10-11-2005, 08:21 PM   #10
brim
GAGT - Member
 
brim's Avatar
 
Join Date: Jul 2003
Location: Warwick, RI
Age: 35
Posts: 225
Vehicle: 1999 Alero GL Coupe
brim Gettin' there
Send a message via AIM to brim
check the posts, but it could be a bad wire on the wheel sensor or sensor itself somehow losing connection
__________________
-brim
brim is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 05:23 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com
RotorsOnline.com