GrandAmGT.com Forum
http://www.pfyc.com GrandAmGT.com Premium Memership Signup
RedlineGoods.com   

Go Back   GrandAmGT.com Forum > GAGT - Technical - Sponsored by www.MilzyMotorSports.com > Technical Q&A

Reply
 
Thread Tools Display Modes
Old 10-27-2006, 06:03 PM   #1
AquaZ26
Guest
 
Posts: n/a
SES Help needed ASAP

I need everyone help on this frustrating issue please.


I have a 99 3400 Grand am that the Service engine soon light has been going off and on for a while. The code that autozone tells me is a bad gas cap, emissions, and something else that I don't remember. I have replaced gas cap.

Now for what I have tracked it down to. Autozone told me to look for a bad vacuum line. I hunted around and found the vacuum line running from the "purge solenoid" to the pcv valve is unplugged. I plugged it in and the car will not start with out pressing in the gas pedal. Unplug the line again and the car will run and start fine. So final straw, I went to the dealership and replaced purge solenoid, everything plugged up correctly, SAME THING!

Can anyone tell me why when I plug in this vacuum line the car will not start!?

This car is currently for sale locally and I need this problem fixed asap

Thanks
  Reply With Quote
Old 10-27-2006, 06:05 PM   #2
jackal2000
13's????
 
jackal2000's Avatar
 
AKA: Jon
Join Date: Jul 2005
Location: Manassas, VA
Age: 34
Posts: 621
Vehicle: 2000 Alero GLS
jackal2000 Gettin' there
Send a message via AIM to jackal2000 Send a message via Yahoo to jackal2000
did you change the pcv valve itself?
jackal2000 is offline   Reply With Quote
Old 10-27-2006, 06:17 PM   #3
AquaZ26
Guest
 
Posts: n/a
No, I had thought about that. Do you think I could use the one off of my 94 3100 Beretta just to check it out?
  Reply With Quote
Old 10-27-2006, 06:21 PM   #4
jackal2000
13's????
 
jackal2000's Avatar
 
AKA: Jon
Join Date: Jul 2005
Location: Manassas, VA
Age: 34
Posts: 621
Vehicle: 2000 Alero GLS
jackal2000 Gettin' there
Send a message via AIM to jackal2000 Send a message via Yahoo to jackal2000
its worth a shot
jackal2000 is offline   Reply With Quote
Old 10-27-2006, 09:55 PM   #5
AquaZ26
Guest
 
Posts: n/a
That did it! Thanks
  Reply With Quote
Old 10-27-2006, 10:21 PM   #6
jackal2000
13's????
 
jackal2000's Avatar
 
AKA: Jon
Join Date: Jul 2005
Location: Manassas, VA
Age: 34
Posts: 621
Vehicle: 2000 Alero GLS
jackal2000 Gettin' there
Send a message via AIM to jackal2000 Send a message via Yahoo to jackal2000
awesome
jackal2000 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 12:19 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com
RedlineGoods.com