GrandAmGT.com Forum
http://www.pfyc.com GrandAmGT.com Premium Memership Signup
RotorsOnline.com   

Go Back   GrandAmGT.com Forum > GAGT - Technical - Sponsored by www.MilzyMotorSports.com > Technical Q&A

Reply
 
Thread Tools Display Modes
Old 09-03-2008, 07:50 PM   #1
jordGT
Smoked
 
jordGT's Avatar
 
AKA: jordan
Join Date: Aug 2008
Location: b.c
Posts: 42
Vehicle: 2000 Grand Am GT
jordGT Gettin' there
Thumbs down 2000 grand am gt rotates but does not start??

I drove my car to work tuesday morn parked it, went to leave after work and it would not start! My battery drains really easy and is somewhat new any idea's? Theres spark to plugs and i can smell the fuel but its just not startting, rotates thats all. The only thing i did recently was cut out the resonatour off my borla catback. Im woundering if maybe it fried the comp when they welded it up. The only thing is that it drove fine after i got it done until a couple days later when it wuddnt start.

Last edited by jordGT; 09-03-2008 at 07:54 PM.
jordGT is offline   Reply With Quote
Old 09-03-2008, 08:08 PM   #2
KhellendrosxS
Im A Motherfuc*er
 
KhellendrosxS's Avatar
 
AKA: Chris
Join Date: Dec 2006
Location: Toledo, Ohio
Age: 33
Posts: 1,056
Vehicle: 2001 Grand Am GT
KhellendrosxS a trusted member
Send a message via AIM to KhellendrosxS
Search "Passlock"
__________________
GO:
28lb/hr Trailblazer injectors, Flowmaster 80 Custom Cat-back, Stewart Warner Maximum Performance Series Gauges, DHP Powertuner

SHOW:
Camaro Brake Upgrade, F/R Sway Bars, SLP STB
KhellendrosxS is offline   Reply With Quote
Old 09-03-2008, 09:43 PM   #3
jordGT
Smoked
 
jordGT's Avatar
 
AKA: jordan
Join Date: Aug 2008
Location: b.c
Posts: 42
Vehicle: 2000 Grand Am GT
jordGT Gettin' there
Thank you i think that might be the issue. But im wounderung does anyone know how to possibly reset the passlock? And is it the same for an aftermarket alarm system with an remote start? My remote start doesnt even work, it starts the car up but then turns it off right away and will keep doing so again ang again.
jordGT is offline   Reply With Quote
Old 09-03-2008, 09:55 PM   #4
Mike Jung
400 hp & 410 lb-ft
 
Mike Jung's Avatar
 
AKA: Mike
Join Date: Aug 2002
Location: Toronto, Ontario, Canada
Posts: 4,670
Vehicle: '14 Camaro SS RS coupe
Mike Jung a trusted member
May I suggest that you take it back to the place that did your alarm/remote start.

& narrow it down to: the alarm/remote start system or your car's PassLock II system.
__________________
Quote:
Originally Posted by kse73 View Post
If knowledge was power, Mike Jung would be Stalin
Quote:
Originally Posted by iceman View Post
you ****in scare me sometimes, jung
Quote:
Originally Posted by ramair4thesoul View Post
..." hey MJ want to have hot, sweaty, passionate sex. I'll let you do things to me you just dream about now. Oh, I give porn head and my boobs are amazing." ...
Mike Jung is offline   Reply With Quote
Old 09-03-2008, 10:42 PM   #5
jordGT
Smoked
 
jordGT's Avatar
 
AKA: jordan
Join Date: Aug 2008
Location: b.c
Posts: 42
Vehicle: 2000 Grand Am GT
jordGT Gettin' there
Im thinking about it the only thing is that i bought the vehicle with it allready installed and the warranty is void now. Im going to try and put it in valet mode and try and see if i can restart it myself. Im strongly conssidering gettin the alarm gutted and put a new one in cuz who kno's wats goin on, looks like they did a reallly poor job with it
jordGT is offline   Reply With Quote
Old 09-03-2008, 10:49 PM   #6
Mike Jung
400 hp & 410 lb-ft
 
Mike Jung's Avatar
 
AKA: Mike
Join Date: Aug 2002
Location: Toronto, Ontario, Canada
Posts: 4,670
Vehicle: '14 Camaro SS RS coupe
Mike Jung a trusted member
Quote:
Originally Posted by jordGT View Post
...But im wounderung does anyone know how to possibly reset the passlock?...
Turn off everything in the car (to save the drain on the car battery).
Pull the parking brake (keeps the DRL's off).

Put the key in the ignition key slot.
Turn the key to ON (don't start it).
Leave it there for 11-minutes, or longer.
Turn key to OFF.
Wait 30-seconds.
Try to start car (with the key).

Note: This is assuming that your PassLock system sensor is functioning.


PS: Put your car's alarm system in Valet mode too.

Last edited by Mike Jung; 09-03-2008 at 10:56 PM.
Mike Jung is offline   Reply With Quote
Old 09-03-2008, 10:59 PM   #7
jordGT
Smoked
 
jordGT's Avatar
 
AKA: jordan
Join Date: Aug 2008
Location: b.c
Posts: 42
Vehicle: 2000 Grand Am GT
jordGT Gettin' there
Smile

Thanx, ill give that a try and let you know how it goes, I would try it right now but its at the auto body. Thank for the help so far. Cheers!!
jordGT is offline   Reply With Quote
Old 09-04-2008, 09:37 PM   #8
jordGT
Smoked
 
jordGT's Avatar
 
AKA: jordan
Join Date: Aug 2008
Location: b.c
Posts: 42
Vehicle: 2000 Grand Am GT
jordGT Gettin' there
Quote:
Originally Posted by Mike Jung View Post
Turn off everything in the car (to save the drain on the car battery).
Pull the parking brake (keeps the DRL's off).

Put the key in the ignition key slot.
Turn the key to ON (don't start it).
Leave it there for 11-minutes, or longer.
Turn key to OFF.
Wait 30-seconds.
Try to start car (with the key).

Note: This is assuming that your PassLock system sensor is functioning.


PS: Put your car's alarm system in Valet mode too.


NO LUCK!! Im stumped. Im thinking once my cars out of the shop im going to get it towed to the dealer and hook it up to the computer and see what comes up! Does anyone have any other ideas or suggestions to try and get it to start
jordGT is offline   Reply With Quote
Old 09-06-2008, 07:16 PM   #9
hass
Loser =(
 
AKA: mike
Join Date: Dec 2006
Location: Lancaster, NY
Posts: 458
Vehicle: 1999 Grand Am GT
hass Still kinda new, but learning
try the procedure again. Maybe you did it wrong. Make sure you leave it in the ON for 11+ minutes.
Not any amount less, can be longer though.
hass is offline   Reply With Quote
Old 09-07-2008, 11:24 AM   #10
jordGT
Smoked
 
jordGT's Avatar
 
AKA: jordan
Join Date: Aug 2008
Location: b.c
Posts: 42
Vehicle: 2000 Grand Am GT
jordGT Gettin' there
Ya ive done it a number of times still nothing! The security light isnt flashing either ive read to be that it might not be the passlock lock. Im stuck tho, my next step is to get it towed to the dealer once its out of the paint shop and see what they say. Any one got any other suggestions?? NEED HELP!
jordGT is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 05:18 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com
RotorsOnline.com