GrandAmGT.com Forum
http://www.pfyc.com GrandAmGT.com Premium Memership Signup
MilzyMotorsports.com   

Go Back   GrandAmGT.com Forum > GAGT - Technical - Sponsored by www.MilzyMotorSports.com > Technical Q&A

Reply
 
Thread Tools Display Modes
Old 01-27-2009, 08:33 PM   #1
bobs02se
GAGT - Newbie
 
AKA: robert
Join Date: Apr 2008
Location: missouri
Posts: 12
Vehicle: 2002 Grand Am Se Sedan
bobs02se Gettin' there
Early Converter Lockup causing bog when driving

Still trying to get my car figured out. I can be driving around the time I get to forty or so, at part throttle, It will shift to fourth and lockup the converter. So the RPMs go down to like 1500 and it bogs and struggles real bad. I can keep giving it more gas and it wont downshift. But if I let off or tap it barely, it will unlock then downshift when I give it more gas.. Any ideas? No codes engine or vehicle. ]

Also have noticed much lower mileage, and inconsistant idle.(usually 650 warm at light in gear, sometimes 850)\

Thanks\
Robert
bobs02se is offline   Reply With Quote
Old 01-27-2009, 10:13 PM   #2
AaronGTR
BlingWithBallz
 
AaronGTR's Avatar
 
AKA: Aaron
Join Date: Aug 2002
Location: Detroit area, MI
Age: 39
Posts: 12,203
Vehicle: 2000 Grand Am GT1 2dr
AaronGTR has made plenty of valid pointsAaronGTR has made plenty of valid points
At that speed, shifting into 4th and locking the converter is normal for a car with a stock computer. The computer can be tuned to change that, but it affects the cars gas mileage as well as shifting behavior. GM programs it to operate that way for fuel efficiency.

If you are noticing lower gas mileage though and inconsistent idle, those things could be caused by something that is also the root of your bogging problem... or at least making it worse. It's possible that it's a sensor related issue that just hasn't gotten bad enough to trip a check engine light yet. It's not the first place I'd look though. I'd say it's more likely a clogged catalytic converter or fuel filter. It could also be the O2 sensor. How many miles does your car have?
__________________
The few, the proud, the boosted!
13.788 @ 103.73 mph (3/2011) 320 whp and 300 ft/lbs torque. (3/2011)
See it here. the total package.
AaronGTR is offline   Reply With Quote
Old 01-28-2009, 07:27 AM   #3
bobs02se
GAGT - Newbie
 
AKA: robert
Join Date: Apr 2008
Location: missouri
Posts: 12
Vehicle: 2002 Grand Am Se Sedan
bobs02se Gettin' there
Just changed the fuel filter. It has 163,000 miles. Whatever it is it was not like it two months ago. I really jumps through the gears. It will also do it if I drive in third, I can feel and see(tach) the converter lockup, and it will not unlock unless I flick the throttle. What other sensors should I have checked. TPS, must be others..

thanks
bobs02se is offline   Reply With Quote
Old 01-28-2009, 04:11 PM   #4
AaronGTR
BlingWithBallz
 
AaronGTR's Avatar
 
AKA: Aaron
Join Date: Aug 2002
Location: Detroit area, MI
Age: 39
Posts: 12,203
Vehicle: 2000 Grand Am GT1 2dr
AaronGTR has made plenty of valid pointsAaronGTR has made plenty of valid points
hmm, well it's really hard to say without being able to see the car and how it drives.... without more specific information. With that many miles, it could be a lot of things. Could be the clutch plates are worn out or the torque converter itself is going bad. Could be the trans fluid too. Have you checked the fluid level?
__________________
The few, the proud, the boosted!
13.788 @ 103.73 mph (3/2011) 320 whp and 300 ft/lbs torque. (3/2011)
See it here. the total package.
AaronGTR is offline   Reply With Quote
Old 02-23-2009, 11:34 AM   #5
zukiracer19
BoOsTiN'
 
zukiracer19's Avatar
 
AKA: slograndam
Join Date: Sep 2007
Location: State College, PA
Posts: 2,700
Vehicle: ev0m0de
zukiracer19 Still kinda new, but learning
mine does this, My guess would be your torque converter, because mines about shot...
zukiracer19 is offline   Reply With Quote
Old 02-24-2009, 10:07 PM   #6
bobs02se
GAGT - Newbie
 
AKA: robert
Join Date: Apr 2008
Location: missouri
Posts: 12
Vehicle: 2002 Grand Am Se Sedan
bobs02se Gettin' there
I could go with that way of thinking, but it only does it when it is warmed up. at 3/4 of normal heat I can drive at part throttle at 2100 RPM going 42 MPH all the way throuth town. If It is fully warm and I drive the exact same place it will lockup. I had a shop hook a computer to it, and it did not pull any codes(except the same wheel hub it has always had). The TPS readout was steady and constant. I am really leaning to the Lockup solenoid or TCC? Maybe the actual tranny computer? Being that it will lockup in third makes me think something is very confused..


Thanks
Robert
bobs02se is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 11:52 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com
MilzyMotorsports.com