GrandAmGT.com Forum
http://www.pfyc.com GrandAmGT.com Premium Memership Signup
RedlineGoods.com   

Go Back   GrandAmGT.com Forum > GAGT - Technical - Sponsored by www.MilzyMotorSports.com > Technical Q&A

Reply
 
Thread Tools Display Modes
Old 05-28-2010, 10:55 AM   #1
burgett2103
Sounds for Dayzzz
 
burgett2103's Avatar
 
AKA: Nick
Join Date: Dec 2008
Location: Tonica, IL
Age: 26
Posts: 1,886
Vehicle: 03 GAGT/98 Chevy 1500
burgett2103 Gettin' there
starting lag?

I have moved my battery into the trunk and I also put a 2nd battery in the trunk as well. I only ran 4ga all the way back for positive and ground. I believe this would create a starting lag, but would upgrading wiring to 1/0 would that make start up quicker and more smoother?
__________________

2010 Silverado - Blew Ballz
burgett2103 is offline   Reply With Quote
Old 05-31-2010, 12:16 PM   #2
burgett2103
Sounds for Dayzzz
 
burgett2103's Avatar
 
AKA: Nick
Join Date: Dec 2008
Location: Tonica, IL
Age: 26
Posts: 1,886
Vehicle: 03 GAGT/98 Chevy 1500
burgett2103 Gettin' there
when engine is hot it just doesn't want to start. cold start it works just fine, so could this be my starter going bad or should i have ran 1/0 wire to the trunk?
__________________

2010 Silverado - Blew Ballz
burgett2103 is offline   Reply With Quote
Old 05-31-2010, 12:29 PM   #3
WidbyJ
GAGT - Member
 
AKA: Jesse
Join Date: Jan 2009
Location: Wenatchee, WA
Age: 56
Posts: 277
Vehicle: 1999 Malibu S/C
WidbyJ Gettin' there
Bigger wire would be better in any case, you're near the limit for that size anyhow.

Starter problems when warm are either bad connections or bad starter. Probably time to replace it based on mileage/age...
WidbyJ is offline   Reply With Quote
Old 05-31-2010, 01:19 PM   #4
AleroB888
not this alero
 
AleroB888's Avatar
 
AKA: Greg
Join Date: Nov 2005
Location: Fort Knox area, KY
Age: 67
Posts: 1,296
Vehicle: 1999 Alero V6
AleroB888 Gettin' there
Quote:
Originally Posted by burgett2103 View Post
I have moved my battery into the trunk and I also put a 2nd battery in the trunk as well. I only ran 4ga all the way back for positive and ground. I believe this would create a starting lag, but would upgrading wiring to 1/0 would that make start up quicker and more smoother?
I have a Red Optima in the trunk, with only 4 gauge, but run directly to the starter, and only grounded to the body in the trunk, so I don't think it's the wire size causing the problem.
__________________
1999 GLS MP90 supercharged / 2003 GL MP62 supercharged / 2004 GLS stock
Magnuson MP90 / TOG's / 3 in. Magnaflow exhaust / MSD ignition / LS1 MAF / Racetronix pump / HP Tuners / TCE 68mm TB / 36 lb Inj
= Best track time: 12.951 @ 104.48, 1.839 60 ft. (Beech Bend Raceway Park, 11-23-13), 50 Deg. F
http://www.youtube.com/watch?v=hpVYZPbpPzk
AleroB888 is offline   Reply With Quote
Old 05-31-2010, 01:58 PM   #5
burgett2103
Sounds for Dayzzz
 
burgett2103's Avatar
 
AKA: Nick
Join Date: Dec 2008
Location: Tonica, IL
Age: 26
Posts: 1,886
Vehicle: 03 GAGT/98 Chevy 1500
burgett2103 Gettin' there
i have 98000 on the car.

and do you go from battery to starter to alternator? or did you do that big 3 upgrade on yours?
__________________

2010 Silverado - Blew Ballz
burgett2103 is offline   Reply With Quote
Old 05-31-2010, 02:59 PM   #6
AleroB888
not this alero
 
AleroB888's Avatar
 
AKA: Greg
Join Date: Nov 2005
Location: Fort Knox area, KY
Age: 67
Posts: 1,296
Vehicle: 1999 Alero V6
AleroB888 Gettin' there
Quote:
Originally Posted by burgett2103 View Post
i have 98000 on the car.

and do you go from battery to starter to alternator? or did you do that big 3 upgrade on yours?
No upgrades, just battery to starter, from starter to fuse box, and from starter to alternator
__________________
1999 GLS MP90 supercharged / 2003 GL MP62 supercharged / 2004 GLS stock
Magnuson MP90 / TOG's / 3 in. Magnaflow exhaust / MSD ignition / LS1 MAF / Racetronix pump / HP Tuners / TCE 68mm TB / 36 lb Inj
= Best track time: 12.951 @ 104.48, 1.839 60 ft. (Beech Bend Raceway Park, 11-23-13), 50 Deg. F
http://www.youtube.com/watch?v=hpVYZPbpPzk
AleroB888 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 09:33 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com
RedlineGoods.com