GrandAmGT.com Forum
http://www.pfyc.com GrandAmGT.com Premium Memership Signup
MilzyMotorsports.com   

Go Back   GrandAmGT.com Forum > GAGT - Modifications - Sponsored by RedlineGoods.com > All Go (Performance modifications)

Reply
 
Thread Tools Display Modes
Old 05-20-2010, 09:02 PM   #1
Nitrous Nate
3400 Swap
 
AKA: Nate
Join Date: May 2008
Location: New Alexandria, Pa
Age: 32
Posts: 55
Vehicle: 97 Cavalier 3400SFI
Nitrous Nate Gettin' there
First track times this season.

So I ususally run low 14s in my car... The last time I raced last season I did low 15s BAD for me, with a 2.1 60'... So I figured it was just bad air that night or just not my night for shifting... So I just raced tonight and......... LOW 15s again with a 2.1 60'. WTF! I data logged all the runs and everything looked fine. So whats the deal do you think? Mechanical problem? Engine wearing out? She runs great still, I just dont know what the issue is. Nothing is changed from the time when I would run low 14s until now. I usually run 14.2-14.5 @ 94-96mph. Any ideas?
Nitrous Nate is offline   Reply With Quote
Old 05-20-2010, 10:13 PM   #2
burgett2103
Sounds for Dayzzz
 
burgett2103's Avatar
 
AKA: Nick
Join Date: Dec 2008
Location: Tonica, IL
Age: 26
Posts: 1,886
Vehicle: 03 GAGT/98 Chevy 1500
burgett2103 Gettin' there
outdoor temperature?
__________________

2010 Silverado - Blew Ballz
burgett2103 is offline   Reply With Quote
Old 05-20-2010, 10:16 PM   #3
silvergtjrad
yargh!
 
silvergtjrad's Avatar
 
AKA: Jared
Join Date: Oct 2005
Location: Woodridge, IL
Age: 30
Posts: 1,633
Vehicle: 06 TBSS
silvergtjrad a trusted member
Send a message via AIM to silvergtjrad
which track, what date, at what time was the run, and full details on both runs if you have them (60' 1/4 mile ET and mph)
__________________
2006 AWD TBSS 11.719
silvergtjrad is offline   Reply With Quote
Old 05-20-2010, 10:56 PM   #4
AleroB888
not this alero
 
AleroB888's Avatar
 
AKA: Greg
Join Date: Nov 2005
Location: Fort Knox area, KY
Age: 67
Posts: 1,296
Vehicle: 1999 Alero V6
AleroB888 Gettin' there
It's difficult to lose a whole second of E.T. for no apparent reason, but I have had a time where a reflash of the computer didn't "take" somehow, and caused a similar result.
__________________
1999 GLS MP90 supercharged / 2003 GL MP62 supercharged / 2004 GLS stock
Magnuson MP90 / TOG's / 3 in. Magnaflow exhaust / MSD ignition / LS1 MAF / Racetronix pump / HP Tuners / TCE 68mm TB / 36 lb Inj
= Best track time: 12.951 @ 104.48, 1.839 60 ft. (Beech Bend Raceway Park, 11-23-13), 50 Deg. F
http://www.youtube.com/watch?v=hpVYZPbpPzk
AleroB888 is offline   Reply With Quote
Old 05-20-2010, 11:17 PM   #5
iceman
woop woop
 
iceman's Avatar
 
AKA: Seth
Join Date: Aug 2002
Location: Cherry Hill, NJ
Age: 37
Posts: 10,525
Vehicle: 97 Blazer - 84 Fiero
iceman has disabled reputation
Send a message via AIM to iceman Send a message via Yahoo to iceman
timeslips for starters pls
iceman is offline   Reply With Quote
Old 05-21-2010, 03:54 PM   #6
Grandamgtblk99
Burgee
 
Grandamgtblk99's Avatar
 
AKA: Allen
Join Date: Mar 2006
Location: Orange, Tx
Age: 35
Posts: 787
Vehicle: 1999 Grand Am Gt
Grandamgtblk99 Gettin' there
Send a message via AIM to Grandamgtblk99 Send a message via Yahoo to Grandamgtblk99
Forget to fill the bottle up?
__________________
1999 Sc/t turbo.
Grandamgtblk99 is offline   Reply With Quote
Old 05-23-2010, 03:28 PM   #7
Nitrous Nate
3400 Swap
 
AKA: Nate
Join Date: May 2008
Location: New Alexandria, Pa
Age: 32
Posts: 55
Vehicle: 97 Cavalier 3400SFI
Nitrous Nate Gettin' there
Ok here is two normal time slips from last year:

Reaction: .1383
60Ft: 2.1534
330Ft: 6.0191
1/8: 9.1672
MPH: 78.17
1000Ft: 11.9222
1/4: 14.2291
MPH: 97.36

Reaction: .3561
60Ft: 2.0822
330Ft: 6.0558
1/8: 9.3310
MPH: 76.39
1000Ft: 12.1453
1/4: 14.4942
MPH: 96.26

These are the two from the other night:

Reaction: .2212
60Ft: 2.1946
330Ft: 6.2926
1/8: 9.7260
MPH: 72.92
1000Ft: 12.6093
1/4: 15.0745
MPH: 93.81

Reaction: .2622
60Ft: 2.1632
330Ft: 6.3013
1/8: 9.7552
MPH: 73.89
1000Ft: 12.6830
1/4: 15.1563
MPH: 90.76
Nitrous Nate is offline   Reply With Quote
Old 05-23-2010, 03:34 PM   #8
Nick-G
Boost Addict
 
Nick-G's Avatar
 
AKA: Nick
Join Date: Apr 2007
Location: St Cloud, Minnesota
Age: 27
Posts: 1,290
Vehicle: 2002 Grand Am GT V6
Nick-G Gettin' there
What kind of mods do you have?
__________________
BUILT Turbo 3400/4t65e-HD powered Grand AM in the making.

----------------------------------
www.motorsportsevolved.com
Get updates on Facebook
----------------------------------
Nick-G is offline   Reply With Quote
Old 05-23-2010, 04:17 PM   #9
iceman
woop woop
 
iceman's Avatar
 
AKA: Seth
Join Date: Aug 2002
Location: Cherry Hill, NJ
Age: 37
Posts: 10,525
Vehicle: 97 Blazer - 84 Fiero
iceman has disabled reputation
Send a message via AIM to iceman Send a message via Yahoo to iceman
There was no KR on your data log? Pulled plugs by any chance and how do they look? Compression test OK ? What was the air for all of those runs you showed slips for ?
iceman is offline   Reply With Quote
Old 05-24-2010, 06:15 PM   #10
Nitrous Nate
3400 Swap
 
AKA: Nate
Join Date: May 2008
Location: New Alexandria, Pa
Age: 32
Posts: 55
Vehicle: 97 Cavalier 3400SFI
Nitrous Nate Gettin' there
Mods are as follows: PnP heads (flowed) LS6 springs, TB Injectors, Dyno Tuned.

The air temp most nights that I go is between 65 and 75 degrees.

The strangest thing is that the engine runs the same last year as it has this year. No sputtering or misfiring etc...

There was no knock on the data logs.
Nitrous Nate is offline   Reply With Quote
Old 05-24-2010, 11:33 PM   #11
iceman
woop woop
 
iceman's Avatar
 
AKA: Seth
Join Date: Aug 2002
Location: Cherry Hill, NJ
Age: 37
Posts: 10,525
Vehicle: 97 Blazer - 84 Fiero
iceman has disabled reputation
Send a message via AIM to iceman Send a message via Yahoo to iceman
not air temp, I meant density altitude.. Go find a regular racer with a weather station and ask them what the air is when you make a run.

Definitely would take a lot to knock your e/t's and mph down that much, but it's a start.
iceman is offline   Reply With Quote
Old 06-30-2010, 07:38 PM   #12
Nitrous Nate
3400 Swap
 
AKA: Nate
Join Date: May 2008
Location: New Alexandria, Pa
Age: 32
Posts: 55
Vehicle: 97 Cavalier 3400SFI
Nitrous Nate Gettin' there
So you guys wont believe what it was... Took the car to work this past week to give it a good go over, and found that the MAF was really corroded on the plug for some reason. Cut the harness off and got and new one along with a new MAF and the car is running better than ever now.
Nitrous Nate is offline   Reply With Quote
Old 06-30-2010, 08:24 PM   #13
icecats87
GAGT - Member
 
icecats87's Avatar
 
AKA: Dylan
Join Date: Dec 2008
Location: Lafayette,colorado
Age: 25
Posts: 875
Vehicle: 2001 Grand Am Gt
icecats87 Gettin' there
My car does low 17's =(
icecats87 is offline   Reply With Quote
Old 07-01-2010, 05:00 PM   #14
Nick-G
Boost Addict
 
Nick-G's Avatar
 
AKA: Nick
Join Date: Apr 2007
Location: St Cloud, Minnesota
Age: 27
Posts: 1,290
Vehicle: 2002 Grand Am GT V6
Nick-G Gettin' there
Quote:
Originally Posted by icecats87 View Post
My car does low 17's =(
The gas pedal is on the right...
__________________
BUILT Turbo 3400/4t65e-HD powered Grand AM in the making.

----------------------------------
www.motorsportsevolved.com
Get updates on Facebook
----------------------------------
Nick-G is offline   Reply With Quote
Old 07-01-2010, 05:18 PM   #15
icecats87
GAGT - Member
 
icecats87's Avatar
 
AKA: Dylan
Join Date: Dec 2008
Location: Lafayette,colorado
Age: 25
Posts: 875
Vehicle: 2001 Grand Am Gt
icecats87 Gettin' there
Quote:
Originally Posted by Nick-G View Post
The gas pedal is on the right...
I race up at bandimere in colorado since i live bout 45 minutes away, its high elevation
icecats87 is offline   Reply With Quote
Old 07-01-2010, 06:10 PM   #16
westerndragon
GAGT - Member
 
westerndragon's Avatar
 
AKA: Eric
Join Date: Apr 2009
Location: Lewiston Maine
Posts: 601
Vehicle: 1999 GT1
westerndragon has a little tarnish on their crown
Send a message via Yahoo to westerndragon
wow 17's are you sure theres not an H logo on the front
__________________
NOM NOM NOM!
westerndragon is offline   Reply With Quote
Old 07-01-2010, 09:58 PM   #17
RPO3
BayBeee
 
RPO3's Avatar
 
AKA: Ron
Join Date: May 2008
Location: Daytona Beach, FL.
Age: 30
Posts: 901
Vehicle: 2004 Grand AM GT Sedan
RPO3 Gettin' there
Send a message via AIM to RPO3
Haha you guys are comedians
__________________
RPO3 is offline   Reply With Quote
Old 07-07-2010, 07:29 PM   #18
Nitrous Nate
3400 Swap
 
AKA: Nate
Join Date: May 2008
Location: New Alexandria, Pa
Age: 32
Posts: 55
Vehicle: 97 Cavalier 3400SFI
Nitrous Nate Gettin' there
I take the above statement back. Went to the track this week and still ran a 15.0... Interesting data log though. Bank1 Sensor 1 O2 sensor goes completly lean the entire time under WOT... Reviewed previous data logs and its always peaked out in the .900 range. But now its running in the .045 range... Strange. Fuel pressure tested good so im not sure whats up. Could it be getting un-metered air from somewhere you think?
Nitrous Nate is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 07:26 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com
MilzyMotorsports.com