GrandAmGT.com Forum
http://www.pfyc.com GrandAmGT.com Premium Memership Signup
CustomCarGrills.com   

Go Back   GrandAmGT.com Forum > GAGT - Technical - Sponsored by www.MilzyMotorSports.com > Technical Q&A

Reply
 
Thread Tools Display Modes
Old 07-30-2012, 09:37 PM   #1
dschwartz0815
GAGT - Newbie
 
AKA: David
Join Date: Jul 2012
Location: Mentor, OH
Posts: 7
Vehicle: 1999 Grand Am GT
dschwartz0815 Gettin' there
Exclamation New here, Grand Am with lots of issues

Ok so I just recently bought a 1999 Grand Am GT. The inside is good and all and the body is decent but I have lots of issues in the drive train. It is extremely hard to turn the wheel unless I am slightly on the gas, Im not sure if its the power steering pump, the lines of the rack. I poured fluid in the tank and it leaked out almost instantly. Also there is a squeak in the engine while its running, im sure its just a belt tho. Also im planning on getting it a complete fluid flush with new spark plugs and dumping some SeaFoam in the tank. Also from a complete cold start the temprature guage goes right to 240 degrees and goes up from there, I think its a sensor or a thermostat but Im not sure. Everything else is simple for me to fix like lights and exhaust. But hopefully you guys can give me some input so I can get this car running safe enough so I can carry my 1yo child around in it.

Thanks guys !
dschwartz0815 is offline   Reply With Quote
Old 07-30-2012, 09:54 PM   #2
bricooper78
Dammit Sleepy
 
bricooper78's Avatar
 
AKA: Cooper
Join Date: Nov 2007
Location: IA
Posts: 4,073
Vehicle: 03 Sierra Z71
bricooper78 has made plenty of valid pointsbricooper78 has made plenty of valid points
well, for the obvious problem first, the power steering pump is leaking. but, the hard part is finding it. sticking your face close to running belts, not a great idea if you have long hair, or face piercings

but put some fluid in, use a good flashlight, and watch, see if that pump you just poured into is where it's dumping from, or if it's from a line or a connection.

squeak could be the serpentine belt, which would squeak from being covered in steering fluid.
get the leak fixed before you worry about that squeak.

sounds like you're right about a sensor, that one, offhand i don't know, but if you search for temp sensor i'm sure you'll find a how to on here, to where to find it, BUT, make sure you've got coolant flowing, on the passenger side, to the front of the power steering pump, out in front of the upper intake, there is a little brass fitting, crack that open CAREFULLY and let coolant leak a little, that is a bleeder, make sure there isn't an air bubble trapped inside, doesn't sound like it, but just be safer than sorry.
__________________
Quote:
Originally Posted by geldartb View Post
no sht it's spreading like a disease..and you guys aren't even picking decent cars to turn into garage queens..
Quote:
Originally Posted by plastic_indian View Post
the resulting violent shake at highway speed may cause loss of control, white knuckles, loss of dental fillings, urinary incontinence and sudden religious conversion.
bricooper78 is offline   Reply With Quote
Old 07-30-2012, 10:09 PM   #3
[ChaosweaveR]
So that's Vtec...
 
[ChaosweaveR]'s Avatar
 
AKA: Chris
Join Date: Jul 2007
Location: Medford, NY
Age: 30
Posts: 6,784
Vehicle: 2005 Honda Accord EX-L
[ChaosweaveR] has made plenty of valid points[ChaosweaveR] has made plenty of valid points
Send a message via AIM to [ChaosweaveR]
Damn...got your hands full, n00b.

Alright, the power steering issue could be more complex...where is the fluid leaking from? The reservoir? One of the hoses? Need to be more specific with that.

As for the squeak, could be a belt, could also be the belt tensioner or an idler pulley.

Complete fluid flush? What's the mileage on the car? If the transmission has never been serviced, DO NOT POWERFLUSH. You will pretty much kill the trans.

Tune up: replace the plugs AND wires. These engines run best with iridium plugs, get the AC Delco ones, part #: 41-101. Before you do, run the seafoam through the EGR system instead, here's how:

*take the main hose off the brake booster
*have somebody inside of the car, turn over the engine, and while it's on, pour 1/3 of the can into the hose (the car will can to stall, make sure the person stays on the gas slightly to keep from stalling out)
*once 1/3 is in, kill the engine
*wait 10-15 minutes, allowing the seafoam to soak in
*start up the engine again, keep the revs at 2500rpms.
*you'll see white smoke come out of the exhaust, do this for 10-15 minutes then drive the car for another ten minutes until white smoke is gone
*replace the plugs and wires afterwards

Sounds like a faulty thermostat. The thermostat housing is right underneath the crossover pipe for the exhaust manifold. Replace and flush out the old coolant with fresh DexCool.

Hope this helps.
__________________

2005 Honda Accord EX-L Coupe: K24A4
2003 Mitsubishi Galant ES: 4G64
Follow my unique blog on FB ------> Mighty the Armadillo
Problem, ricers?
[ChaosweaveR] is offline   Reply With Quote
Old 07-30-2012, 10:37 PM   #4
bricooper78
Dammit Sleepy
 
bricooper78's Avatar
 
AKA: Cooper
Join Date: Nov 2007
Location: IA
Posts: 4,073
Vehicle: 03 Sierra Z71
bricooper78 has made plenty of valid pointsbricooper78 has made plenty of valid points
x2 on that idler, forgot about them little boogers and their squeakiness
__________________
Quote:
Originally Posted by geldartb View Post
no sht it's spreading like a disease..and you guys aren't even picking decent cars to turn into garage queens..
Quote:
Originally Posted by plastic_indian View Post
the resulting violent shake at highway speed may cause loss of control, white knuckles, loss of dental fillings, urinary incontinence and sudden religious conversion.
bricooper78 is offline   Reply With Quote
Old 07-31-2012, 05:03 AM   #5
dschwartz0815
GAGT - Newbie
 
AKA: David
Join Date: Jul 2012
Location: Mentor, OH
Posts: 7
Vehicle: 1999 Grand Am GT
dschwartz0815 Gettin' there
As far as I can tell there seems to be a build up of fluid around the connector to the pump that leads up, and back to the firewall. But there is also a bunch of build up on the bottom of the pump but that may just be dripping from the line
dschwartz0815 is offline   Reply With Quote
Old 07-31-2012, 04:06 PM   #6
dschwartz0815
GAGT - Newbie
 
AKA: David
Join Date: Jul 2012
Location: Mentor, OH
Posts: 7
Vehicle: 1999 Grand Am GT
dschwartz0815 Gettin' there
Here is a picture of the resivor and the pressure line.


I was also thinking, could my resivour be cracked ?
dschwartz0815 is offline   Reply With Quote
Old 07-31-2012, 04:57 PM   #7
[ChaosweaveR]
So that's Vtec...
 
[ChaosweaveR]'s Avatar
 
AKA: Chris
Join Date: Jul 2007
Location: Medford, NY
Age: 30
Posts: 6,784
Vehicle: 2005 Honda Accord EX-L
[ChaosweaveR] has made plenty of valid points[ChaosweaveR] has made plenty of valid points
Send a message via AIM to [ChaosweaveR]
Can't see much from the pic, but the reseviour could be cracked...
__________________

2005 Honda Accord EX-L Coupe: K24A4
2003 Mitsubishi Galant ES: 4G64
Follow my unique blog on FB ------> Mighty the Armadillo
Problem, ricers?
[ChaosweaveR] is offline   Reply With Quote
Old 07-31-2012, 05:18 PM   #8
2000 GT Coupe
Made the move :D
 
2000 GT Coupe's Avatar
 
AKA: Gene
Join Date: Jan 2009
Location: Jax Florida
Posts: 1,416
Vehicle: 00 Grand Am GT1 Coupe
2000 GT Coupe Gettin' there
Cant be the thermostat from a cold engine it would still start off from cold it would heat fast but not instantly
__________________
2000 Grand Am GT1
Camaro brake upgrade
Goodridge G-Stop SS brake lines
MP Racing CAI and tuned PCM
LED tails Projector's with HID's
Lowered
18" Rims
Aftermarket front and rear anti-sway bars
2000 GT Coupe is offline   Reply With Quote
Old 07-31-2012, 06:13 PM   #9
dschwartz0815
GAGT - Newbie
 
AKA: David
Join Date: Jul 2012
Location: Mentor, OH
Posts: 7
Vehicle: 1999 Grand Am GT
dschwartz0815 Gettin' there
Ok as i got a better look, the rack is covered in steering fluid so Im going to replace the high pressure line because it looks like it burst at the end of it. Also its leaking coolant, so Im getting a new coolant line as well. I think thats the source of the high temps
dschwartz0815 is offline   Reply With Quote
Old 07-31-2012, 08:17 PM   #10
dschwartz0815
GAGT - Newbie
 
AKA: David
Join Date: Jul 2012
Location: Mentor, OH
Posts: 7
Vehicle: 1999 Grand Am GT
dschwartz0815 Gettin' there
I also ordered a new thermostat and sensor
dschwartz0815 is offline   Reply With Quote
Old 07-31-2012, 08:37 PM   #11
2000 GT Coupe
Made the move :D
 
2000 GT Coupe's Avatar
 
AKA: Gene
Join Date: Jan 2009
Location: Jax Florida
Posts: 1,416
Vehicle: 00 Grand Am GT1 Coupe
2000 GT Coupe Gettin' there
If you can find one a 180 thermostat is good
__________________
2000 Grand Am GT1
Camaro brake upgrade
Goodridge G-Stop SS brake lines
MP Racing CAI and tuned PCM
LED tails Projector's with HID's
Lowered
18" Rims
Aftermarket front and rear anti-sway bars
2000 GT Coupe is offline   Reply With Quote
Old 08-01-2012, 09:36 AM   #12
dschwartz0815
GAGT - Newbie
 
AKA: David
Join Date: Jul 2012
Location: Mentor, OH
Posts: 7
Vehicle: 1999 Grand Am GT
dschwartz0815 Gettin' there
Im ordering
By-pass coolant line
Under Rad. Line
High Pressure Steering Line
Thermostat
Thermostat Sensor
Rack and Pinion repair kit

All from rockauto.com for 86.75 shipped
dschwartz0815 is offline   Reply With Quote
Old 08-01-2012, 04:03 PM   #13
DaRkWaVe
GAGT - Member
 
AKA: Connor
Join Date: Jun 2007
Location: Chicago, IL
Posts: 121
Vehicle: 2000 GAGT Coupe
DaRkWaVe Gettin' there
I hope, for your sake, you don't have to put that rack and pinion seal kit to use. I ended up just getting a new rack and pinion from DetroitAxle for less than a hundred bucks and it was well worth it. If in fact your rack and pinion is leaking, you might want to consider saving yourself some time by just replacing it. Otherwise, it seems you are taking the right steps to getting that Grand Am back in business.

Coolant leaks can be tricky. I've had an upper radiator hose burst( not tricky, ), a water pump gasket leak, not to mention a blown head gasket and lower intake manifold gasket. I've also had to replace the coolant tank because the cap threads were stripped and my coolant would gush out of the overflow hose after a long trip. Good luck.
DaRkWaVe is offline   Reply With Quote
Old 08-03-2012, 10:20 AM   #14
dschwartz0815
GAGT - Newbie
 
AKA: David
Join Date: Jul 2012
Location: Mentor, OH
Posts: 7
Vehicle: 1999 Grand Am GT
dschwartz0815 Gettin' there
Thank for the good luck, and I too am really REALLY hoping its not the rack and pinion. But I think I may have a cracked coolant resoviour too so Ill see what happens when the parts arrive
dschwartz0815 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 06:02 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com
CustomCarGrills.com