GrandAmGT.com Forum
http://www.pfyc.com GrandAmGT.com Premium Memership Signup
RedlineGoods.com   

Go Back   GrandAmGT.com Forum > GAGT - Technical - Sponsored by www.MilzyMotorSports.com > Technical Q&A

Reply
 
Thread Tools Display Modes
Old 01-16-2013, 02:09 PM   #1
Loki76
GAGT - Newbie
 
AKA: N
Join Date: Oct 2012
Location: CA
Posts: 4
Vehicle: 03 GA GT
Loki76 Gettin' there
No CEL on start up

Noticed this morning that the CEL doesn't light up on startup. All the other idiot lights work, they light up anyway. Would this be just a bad bulb?
It's my wife's car and I very rarely drive it so no idea how long it's been out..
2003
Grand Am
3.4 v6
Loki76 is offline   Reply With Quote
Old 01-16-2013, 02:37 PM   #2
MilzyZ34
Fastest FWD GA
 
MilzyZ34's Avatar
 
AKA: Mike
Join Date: Aug 2003
Location: Dayton, OH
Age: 37
Posts: 877
Vehicle: 1999 Grand Am GT
MilzyZ34 Gettin' there
Send a message via AIM to MilzyZ34
does the Service Engine Soon (SES) light come on at key ON engine OFF?
__________________
1999 Z34 - Was a Stage 3 3800 Supercharged, but not fast enough so I have some new plans for her.
1999 Grand Am GT Race Car - 12.1 sec ET, STOCK motor, 10 psi
http://www.milzymotorsports.com
MilzyZ34 is offline   Reply With Quote
Old 01-16-2013, 03:04 PM   #3
Loki76
GAGT - Newbie
 
AKA: N
Join Date: Oct 2012
Location: CA
Posts: 4
Vehicle: 03 GA GT
Loki76 Gettin' there
It's a Canadian model, the other service light does come on at start up. Nothing stays on though.
Loki76 is offline   Reply With Quote
Old 01-16-2013, 03:26 PM   #4
MilzyZ34
Fastest FWD GA
 
MilzyZ34's Avatar
 
AKA: Mike
Join Date: Aug 2003
Location: Dayton, OH
Age: 37
Posts: 877
Vehicle: 1999 Grand Am GT
MilzyZ34 Gettin' there
Send a message via AIM to MilzyZ34
ok, what lights do you have for malfunction indicator lamps? here the grand ams have Service Engine Soon and Service Vehicle Soon.

Of these lights, which ones come ON when key is ON, and engine is OFF?
__________________
1999 Z34 - Was a Stage 3 3800 Supercharged, but not fast enough so I have some new plans for her.
1999 Grand Am GT Race Car - 12.1 sec ET, STOCK motor, 10 psi
http://www.milzymotorsports.com
MilzyZ34 is offline   Reply With Quote
Old 01-16-2013, 03:40 PM   #5
Loki76
GAGT - Newbie
 
AKA: N
Join Date: Oct 2012
Location: CA
Posts: 4
Vehicle: 03 GA GT
Loki76 Gettin' there
The service engine doesn't light up, the service vehicle does light up. This is when all the lights light up when when you have the key to run but haven't started it yet.
Loki76 is offline   Reply With Quote
Old 01-16-2013, 08:19 PM   #6
MilzyZ34
Fastest FWD GA
 
MilzyZ34's Avatar
 
AKA: Mike
Join Date: Aug 2003
Location: Dayton, OH
Age: 37
Posts: 877
Vehicle: 1999 Grand Am GT
MilzyZ34 Gettin' there
Send a message via AIM to MilzyZ34
maybe a bad bulb. i would check voltage at the MIL pin on the instrument cluster connector with key On engine OFF. if you have voltage, probably a bad bulb or problem with the IC. if no voltage, have to backtrack from there, possibly bad fuse, damaged wire, or maybe pcm, but i doubt it's that.
__________________
1999 Z34 - Was a Stage 3 3800 Supercharged, but not fast enough so I have some new plans for her.
1999 Grand Am GT Race Car - 12.1 sec ET, STOCK motor, 10 psi
http://www.milzymotorsports.com
MilzyZ34 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 09:41 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com
RedlineGoods.com