GrandAmGT.com Forum
http://www.pfyc.com GrandAmGT.com Premium Memership Signup
MilzyMotorsports.com   

Go Back   GrandAmGT.com Forum > GAGT - Technical - Sponsored by www.MilzyMotorSports.com > Technical Q&A

Reply
 
Thread Tools Display Modes
Old 02-05-2013, 04:00 PM   #1
michael06
GAGT - Newbie
 
AKA: michael
Join Date: May 2010
Location: alabama
Posts: 1
Vehicle: 1999 grand am gt coupe
michael06 Gettin' there
need some quick simple answers

hey guys ive got an 02 gt1 and ive had the motor out and apart for just about a year and finally getting back to finishing it up. (been to busy) everything is done but i seem to have forgotten a few things. there is a jumper wire (connector on both ends) it has two wires, one is purple and one is yellow. seems like it goes to the coilpack maybe but i dont know where the other end hooks up? also the evap connector for some reason i can not find where it is. other than that she is ready to go. thanks for your help!
michael06 is offline   Reply With Quote
Old 02-06-2013, 10:14 AM   #2
Nick-G
Boost Addict
 
Nick-G's Avatar
 
AKA: Nick
Join Date: Apr 2007
Location: St Cloud, Minnesota
Age: 27
Posts: 1,290
Vehicle: 2002 Grand Am GT V6
Nick-G Gettin' there
Sounds to me like your talking about the wire for the 7x crank sensor. The sensor is located on the back side of the engine and runs to the ignition control module.
__________________
BUILT Turbo 3400/4t65e-HD powered Grand AM in the making.

----------------------------------
www.motorsportsevolved.com
Get updates on Facebook
----------------------------------
Nick-G is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 02:07 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com
MilzyMotorsports.com